The Origin Forum
File Exchange
The Origin Forum
Home | Profile | Register | Active Topics | Members | Search | FAQ | Send File to Tech support
 All Forums
 Origin Forum
 Origin Forum
 Exported graph wrong legend

Note: You must be registered in order to post a reply.
To register, click here. Registration is FREE!

Screensize:
UserName:
Password:
Anti-Spam Code:
Format Mode:
Format: BoldItalicizedUnderlineStrikethrough Align LeftCenteredAlign Right Horizontal Rule Insert HyperlinkInsert EmailInsert Image Insert CodeInsert QuoteInsert List
   
Message:

* HTML is OFF
* Forum Code is ON
Smilies
Smile [:)] Big Smile [:D] Cool [8D] Blush [:I]
Tongue [:P] Evil [):] Wink [;)] Clown [:o)]
Black Eye [B)] Eight Ball [8] Frown [:(] Shy [8)]
Shocked [:0] Angry [:(!] Dead [xx(] Sleepy [|)]
Kisses [:X] Approve [^] Disapprove [V] Question [?]

 
   

T O P I C    R E V I E W
jacorem Posted - 06/17/2019 : 03:06:15 AM
Origin OriginPro 2019b (64-bit) 9.6.5.169 (Academic)
Operating System: windows 10 pro (build 1903)

Hi all,
my problem is that when exporting this graph

in .jpg format I got this image

(ignore the size and DPI, I had to resize the later to complain with this website requirements).
As you can see, the legend is completely different. This isn't the first time it happened to me. Restarting origin/the pc doesn't solve this problem, as redoing the legend itself. Any idea on how to fix this?
Thanks,
Jacopo

Jacopo Remondina,
University of Milano-Bicocca (Italy),
Department of Material Science
1   L A T E S T    R E P L I E S    (Newest First)
Shirley_GZ Posted - 06/17/2019 : 06:14:51 AM
Hi Jacorem,

So you are using Origin 2019b in Windows 10, right?
Currently, with these screenshots, we are not able to troubleshoot the problem well.

Would you please send us a sample project file to let us check the details here, via tech@originlab.com ?

Please also mention this post in your message.

Thanks,
Shirley

Originlab Technical Service Team

The Origin Forum © 2008 Originlab Corporation Go To Top Of Page
Snitz Forums 2000