The Origin Forum
File Exchange
The Origin Forum
Home | Profile | Register | Active Topics | Members | Search | FAQ | Send File to Tech support
Username:
Password:
Save Password
 All Forums
 Origin Forum
 Origin Forum
 Exported graph wrong legend
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic Lock Topic Edit Topic Delete Topic New Topic Reply to Topic

jacorem

Italy
6 Posts

Posted - 06/17/2019 :  03:06:15 AM  Show Profile  Edit Topic  Reply with Quote  View user's IP address  Delete Topic
Origin OriginPro 2019b (64-bit) 9.6.5.169 (Academic)
Operating System: windows 10 pro (build 1903)

Hi all,
my problem is that when exporting this graph

in .jpg format I got this image

(ignore the size and DPI, I had to resize the later to complain with this website requirements).
As you can see, the legend is completely different. This isn't the first time it happened to me. Restarting origin/the pc doesn't solve this problem, as redoing the legend itself. Any idea on how to fix this?
Thanks,
Jacopo

Jacopo Remondina,
University of Milano-Bicocca (Italy),
Department of Material Science

Edited by - jacorem on 06/17/2019 03:07:58 AM

Shirley_GZ

China
Posts

Posted - 06/17/2019 :  06:14:51 AM  Show Profile  Edit Reply  Reply with Quote  View user's IP address  Delete Reply
Hi Jacorem,

So you are using Origin 2019b in Windows 10, right?
Currently, with these screenshots, we are not able to troubleshoot the problem well.

Would you please send us a sample project file to let us check the details here, via tech@originlab.com ?

Please also mention this post in your message.

Thanks,
Shirley

Originlab Technical Service Team

Edited by - Shirley_GZ on 06/17/2019 06:16:06 AM
Go to Top of Page
  Previous Topic Topic Next Topic Lock Topic Edit Topic Delete Topic New Topic Reply to Topic
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
The Origin Forum © 2008 Originlab Corporation Go To Top Of Page
Snitz Forums 2000